News

CCIE Enterprise Infrastructure Lab Exam Dumps Section 1.1-9

Publish Time: Author: James Visit: 852

CCIE enterprise infrastructure Lab Dumps Section 1.1-1.9

Hello, everyone. Today, BestCiscoDumps brings you the latest questions and solutions of CCIE Enterprise Infrastructure lab exam. Helping more Cisco CCIE Enterprise Infrastructure candidates have a deeper understanding and preparation for the exam. BestCiscoDumps is committed to help more Cisco test candidates obtain their own certificates successfully!

Because there contain many pictures about the Q&As, so We hide this part. If you want to get more detailed CCIE EI lab workbook or want to use real remote rack for lab practice, please contact us without hesitate through online chat or email!

Don’t say too much, just go through the right thing.

Click the link to view the complete CCIE Enterprise Infrastructure Lab topology
The current page is CCIE Enterprise Infrastructure Lab Section 1.1-1.9
Click the link to view the CCIE Enterprise Infrastructure Lab Section 1.10-1.16
Click the link to view the CCIE Enterprise Infrastructure Lab Section 2.1-2.3
Click the link to view the CCIE Enterprise Infrastructure Lab Section 2.4-2.6
Click the link to view the CCIE Enterprise Infrastructure Lab Section 3.1-3.4

SECTION 1: Existing Network Review & Tuning

SECTION 1.1: Introduction

The topology you will be working with will be similar, but not necessarily identical to the network that was designed in the previous module and may include technologies and feature sets not touched upon. The best of success!

SECTION 1.2: Layer 2 Technologies in HQ

Complete and correct the EtherChannel configuration between switches sw101, sw102, sw110 according to these requirements:

  1. At the end of task, all EtherChannels between switches sw101, sw102, sw110 must be up and operational including all their physical member links.
  2. Do not create new Port-Channel interfaces, reuse those that already exist on the switches.
  3. When resolving existing issues, do not change the preconfigured negotiation protocol (if any).
  4. On EtherChannels that use a negotiation protocol, tune its mode of operation for the shortest link bundling time possible.

Configure Spanning Tree Protocol on switches sw101, sw102, sw110 according to these requirements:

  1. The STP root for VLAN 2000 must be sw101
  2. The STP root for VLAN 2001 must be sw102
  3. The roots must be elected based on bridge priority
  4. On the three switches, have STP perform cost calculations in 32-bit arithmetic
  5. On the three switches, use the Rapid STP version and ensure that it can achieve rapid convergence on all interconnections between the switches.
  6. On sw110, prevent all current and future access mode interface from being affected by the Proposal/Agreement process.

Solution

On sw101

sw101(config)#interface range gigabitEthernet 1/2-3

sw101(config-if-range)#Channel-group 1 mode on

sw101(config-if-range)#exit

sw101(config)#

sw101(config)# interface range gigabitEthernet 2/0-3

sw101(config-if-range)#channel-group 1 mode passive

sw101(config-if-range)#exit

sw101(config)#

sw101(config)#spanning-tree mode rapid-pvst

sw101(config)#spanning-tree vlan 2000 priority 0

sw101(config)#spanning-tree pathcost method long

On sw102

sw102(config)#interface range gigabitEthernet 1/2-3

sw102(config-if-range)#channel-group 2 mode active

sw102(config-if-range)#exit

sw102(config)#

sw102(config)#Spanning-tree mode rapid-pvst

sw102(config)#spanning-tree vlan 2001 priority 0

sw102(config)#spanning-tree pathcost method long On sw110

sw110(config)#spanning-tree mode rapid-pvst

sw110(config)#spanning-tree portfast edge default

sw110(config)#spanning-tree pathcost method long

sw110(config)#

Verification

On sw101

sw101#show etherchannel summary

sw101#show spanning-tree summary

On sw102

sw102#show etherchannel summary

sw102#show spanning-tree summary

On sw110

sw110#show etherchannel summary

sw110#show spanning-tree summary

SECTION 1.3: First Hop Redundancy Protocol in HQ

For IPv4, implement an FHRP mechanism on sw101 and sw102 for VLANs 2000 and 2001 according to these requirements:

  1. Use group number 100 for VLAN 2000 and group number 101 for VLAN 2001.
  2. Use the first available IPv4 address in the subnet for the address of the virtual router.
  3. For VLAN 2000 - SW101 must be the preferred gateway & for VLAN 2001 - SW102 must be the preferred gateway. Do not rely on the IPv4 addresses of the switches as role tiebreakers. The role must be determined by an explicit configuration solely on the intended preferred gateway.
  4. Each preferred gateway must monitor the reachability of both routers r11 and r12 using the loopback IPv4 address of the routers by an ICMP Echo. The reachability is to be verified every 5 seconds with a timeout of 400 msec. A router must be declared unreachable as soon as it does not respond to three probes in a row. If both r11 and r12 are declared unreachable from a preferred gateway, the other switch must be allowed to assume the gateway role.
  5. Use the FHRP protocol that allows the virtual IPv4 address to match the IPv4 address of a member router.

Solution

On sw101

sw101(config)#ip sla 1

sw101(config-ip-sla)#icmp-echo 10.1.255.11 source-interface Vlan2000

sw101(config-ip-sla-echo)#threshold 400

sw101(config-ip-sla-echo)#timeout 400

sw101(config-ip-sla-echo)#frequency 5

sw101(config-ip-sla-echo)#exit

sw101(config)#

sw101(config)#ip sla schedule 1 start-time now life forever

sw101(config)#ip sla 2

sw101(config-ip-sla)#icmp-echo 10.1.255.12 source-interface Vlan2000

sw101(config-ip-sla-echo)#threshold 400

sw101(config-ip-sla-echo)#timeout 400

sw101(config-ip-sla-echo)#frequency 5

sw101(config-ip-sla-echo)#exit

sw101(config)#

sw101(config)#ip sla schedule 2 start-time now life forever

sw101(config)#track 1 ip sla 1 reachability

sw101(config-track)#delay down 10 up 10

sw101(config-track)#exit

sw101(config)#

sw101(config-track)#track 2 ip sla 2 reachability

sw101(config-track)#delay down 10 up 10

sw101(config-track)#exit

sw101(config)#

sw101(config)#interface Vlan2000

sw101(config-if)# ip address 10.1.100.2 255.255.255.0

sw101(config-if)# vrrp 100 ip 10.1.100.1

sw101(config-if)# vrrp 100 priority 120

sw101(config-if)# vrrp 100 track 1 decrement 11

sw101(config-if)# vrrp 100 track 2 decrement 11

sw101(config-if)#exit

sw101(config)#

sw101(config)#interface Vlan2001

sw101(config-if)# ip address 10.1.101.2 255.255.255.0

sw101(config-if)# vrrp 101 ip 10.1.101.1

sw101(config-if)#exit

sw101(config)#

On sw102

sw102(config)#ip sla 1

sw102(config-ip-sla)#icmp-echo 10.1.255.11 source-interface Vlan2001

sw102(config-ip-sla-echo)#threshold 400

sw102(config-ip-sla-echo)#timeout 400

sw102(config-ip-sla-echo)#frequency 5

sw102(config-ip-sla-echo)#exit

sw102(config)#

sw102(config)#ip sla schedule 1 start-time now life forever

sw102(config)#ip sla 2

sw102(config-ip-sla)#icmp-echo 10.1.255.12 source-interface Vlan2001

sw102(config-ip-sla-echo)#threshold 400

sw102(config-ip-sla-echo)#timeout 400

sw102(config-ip-sla-echo)#frequency 5

sw102(config-ip-sla-echo)#exit

sw102(config)#

sw102(config)#ip sla schedule 2 start-time now life forever

sw102(config)#track 1 ip sla 1 reachability

sw102(config-track)#delay down 10 up 10

sw102(config-track)#exit

sw102(config)#

sw102(config-track)#track 2 ip sla 2 reachability

sw102(config-track)#delay down 10 up 10

sw102(config-track)#exit

sw102(config)#

sw102(config)#interface Vlan2000

sw102(config-if)#ip address 10.1.100.3 255.255.255.0

sw102(config-if)#vrrp 100 ip 10.1.100.1

sw102(config-if)#exit

sw102(config)#

sw102(config)#interface Vlan2001

sw102(config-if)#ip address 10.1.101.3 255.255.255.0

sw102(config-if)#vrrp 101 ip 10.1.101.1

sw102(config-if)#vrrp 101 priority 120

sw102(config-if)#vrrp 101 track 1 decrement 11

sw102(config-if)#vrrp 101 track 2 decrement 11

sw102(config-if)#exit

sw102(config)#

SECTION 1.5: DHCP IPv4 Service for HQ

Enable hosts in HQ VLAN 2000 and VLAN 2001 to obtain their IP configuration via DHCP according to these requirements.

  1. On SW211, create IPv4 DHCP pools named hq_2000 and hq_2001 for HQ VLANs 2000 and 2001 respectively. In each subnet assign addresses from .101 up to .254 inclusively and the appropriate gateway to clients.
  2. Enable DHCP Snooping on sw110 in VLANs 2000 and 2001 to protect against DHCP related attacks.
  3. Place host11 into VLAN 2000
  4. Place host12 into VLAN 2001
  5. Perform the necessary configuration on switches sw101, sw102, sw110 to enable hosts in VLANs 2000 and 2001 to obtain IPv4 configuration through DHCP. The DHCP server running at sw211 in the DC must be referred to by its loopback IPv4 address 10.2.255.211. Do not disable the Option 82 insertion, and do not enable DHCP Snooping on other switches.
  6. Verify that host11 and host12 have the IP connectivity to the Cisco DNA Center, vManage, ISE running in the DC using their internal (in Band Connectivity) address.

Solution

On sw211

sw211(config)#ip dhcp pool hq_2000

sw211(dhcp-config)#network 10.1.100.1 255.255.255.0

sw211(dhcp-config)#default-router 10.1.100.1

sw211(dhcp-config)#exit

sw211(config)#

sw211(config)#ip dhcp pool hq_2001

sw211(dhcp-config)#network 10.1.101.1 255.255.255.0

sw211(dhcp-config)#default-router 10.1.101.1

sw211(dhcp-config)#exit

sw211(config)#

sw211(config)#ip dhcp excluded-address 10.1.100.1 10.1.100.100

sw211(config)#ip dhcp excluded-address 10.1.100.255

sw211(config)#ip dhcp excluded-address 10.1.101.1 10.1.101.100

sw211(config)#ip dhcp excluded-address 10.1.101.255

On sw101

sw101(config)#interface range vlan 2000-2001

sw101(config-if-range)#ip helper-address 10.2.255.211

sw101(config-if-range)#exit

sw101(config)#

sw101(config)#interface vlan 2000

sw101(config-if)#ip dhcp relay information trusted

sw101(config-if)#exit

sw101(config)#

sw101(config)#interface vlan 2001

sw101(config-if)#ip dhcp relay information trusted

sw101(config-if)#exit

sw101(config)#

On sw102

sw102(config)#interface range vlan 2000-2001

sw102(config-if-range)#ip helper-address 10.2.255.211

sw102(config-if-range)#exit

sw102(config)#

sw102(config)#interface vlan 2000

sw102(config-if)#ip dhcp relay information trusted

sw102(config-if)#exit

sw102(config)#

sw102(config)#interface vlan 2001

sw102(config-if)#ip dhcp relay information trusted

sw102(config-if)#exit

sw102(config)#

On sw110

sw110(config)#ip dhcp snooping

sw110(config)#ip dhcp snooping vlan 2000-2001

sw110(config)#interface Port-channel1

sw110(config-if)#ip dhcp snooping trust

sw110(config-if)#exit

sw110(config)#

sw110(config)#interface Port-channel2

sw110(config-if)#ip dhcp snooping trust

sw110(config-if)#exit

sw110(config)#

sw110(config)#interface gigabitEthernet 0/0

sw110(config-if)#switchport mode access

sw110(config-if)#switchport access vlan 2000

sw110(config-if)#exit

sw110(config)#

sw110(config)#interface gigabitEthernet 0/1

sw110(config-if)#switchport mode access

sw110(config-if)#switchport access vlan 2001

sw110(config-if)#exit

sw110(config)#

SECTION 1.6: IPv6 in HQ

Implement IPv6 on sw101 and sw102 for switch virtual interfaces (SVI’s) Vlan2000 and Vlan2001 according to these requirements:

  1. SW101
    • Interface VLAN 2000: 2001:DB8:1:100::1/64
    • Interface VLAN 2001: 2001:DB8:1:101::1/64 2.
  2. SW102
    • Interface VLAN 2000: 2001:DB8:1:100::2/64
    • Interface VLAN 2001: 2001:DB8:1:101::2/64
  3. The configuration must enable hosts in these VLANs to obtain their IPv6 configuration via SLAAC and keep a stable connectivity with other IPv6 networks
  4. Use native IPv6 means to provide gateway redundancy with sw101 being the preferred gateway in VLAN 2000 and sw102 being the preferred gateway in VLAN 2001. The role must be detrmined by an explicit configuration solely on the intended preferred gateway.
  5. Hosts must be able to detect the failure of the preferred gateway in as little as 3 seconds.

Solution

On sw101

sw101(config)#interface vlan 2000

sw101(config-if)#ipv6 address 2001:DB8:1:100::1/64

sw101(config-if)#ipv6 nd router-preference high

sw101(config-if)#ipv6 nd ra interval msec 1000

sw101(config-if)#ipv6 nd ra lifetime 3

sw101(config-if)#exit

sw101(config)#

sw101(config)#interface vlan 2001

sw101(config-if)#ipv6 address 2001:DB8:1:101::1/64

sw101(config-if)#ipv6 nd ra interval msec 1000

sw101(config-if)#ipv6 nd ra lifetime 3

sw101(config-if)#exit

sw101(config)#

On sw102

sw102(config)#interface Vlan2000

sw102(config-if)#ipv6 address 2001:DB8:1:100::2/64

sw102(config-if)#ipv6 nd ra interval msec 1000

sw102(config-if)#ipv6 nd ra lifetime 3

sw102(config-if)#exit

sw102(config)#

sw102(config)#interface Vlan2001

sw102(config-if)#ipv6 address 2001:DB8:1:101::2/64

sw102(config-if)#ipv6 nd router-preference high

sw102(config-if)#ipv6 nd ra interval msec 1000

sw102(config-if)#ipv6 nd ra lifetime 3

sw102(config-if)#exit

sw102(config)#

SW102(config)#interface Vlan2000

SW102(config-if)#ipv6 nd ra lifetime 3

SW102(config-if)#ipv6 nd ra interval msec 1000

SW102(config-if)#exit

SW102(config)#

SW102(config)#interface Vlan2001

SW102(config-if)#ipv6 nd ra lifetime 3

SW102(config-if)#ipv6 nd ra interval msec 1000

SW102(config-if)#exit

SW102(config)#

SECTION 1.7: IPv6 EIGRP in HQ

In HQ enable EIGRP for IPv6 on r11, r12, sw101 and sw102 according to these requirements:

  1. Use process name “ccie” (without the quotes) and AS number 65001.
  2. Do not configure any additional IPv6 addresses
  3. IPv6 EIGRP may form adjacencies only over the physical Layer3 interface between r11, r12, sw101 and sw102.
  4. Prevent IPv6 EIGRP from automatically running on, or advertising attached prefixes from new IPv6-enabled interfaces in the future unless allowed explicitly.
  5. Ensure that the attached IPv6 prefixes on SVI’s Vlan2000 and Vlan2001 on SW101 and sw102 are advertised in IPv6 EIGRP and learned on r11 and r12.
  6. No route filtering is allowed to accomplish this entire task.

Solution

On r11

r11(config)#router eigrp ccie

r11(config-router)#address-family ipv6 unicast autonomous-system 65001

r11(config-router-af)#af-interface default

r11(config-router-af-interface)#passive-interface

r11(config-router-af-interface)#exit-af-interface

r11(config-router-af)#

r11(config-router-af)#af-interface gigabitEthernet 0/1

r11(config-router-af-interface)#no passive-interface

r11(config-router-af-interface)#exit-af-interface

r11(config-router-af)#

r11(config-router-af)#af-interface gigabitEthernet 0/2

r11(config-router-af-interface)#no passive-interface

r11(config-router-af-interface)#exit

r11(config-router-af)#

r11(config-router-af)#af-interface gigabitEthernet 0/3

r11(config-router-af-interface)#no passive-interface

r11(config-router-af-interface)#exit

r11(config-router-af)#exit-address-family

r11(config-router)#exit

r11(config)#

On r12

r12(config)#router eigrp ccie

r12(config-router)#address-family ipv6 unicast autonomous-system 65001

r12(config-router-af)#af-interface default

r12(config-router-af-interface)#passive-interface

r12(config-router-af-interface)#exit-af-interface

r12(config-router-af)#

r12(config-router-af)#af-interface gigabitEthernet 0/1

r12(config-router-af-interface)#no passive-interface

r12(config-router-af-interface)#exit-af-interface

r12(config-router-af)#

r12(config-router-af)#af-interface gigabitEthernet 0/2

r12(config-router-af-interface)#no passive-interface

r12(config-router-af-interface)#exit

r12(config-router-af)#

r12(config-router-af)#af-interface gigabitEthernet 0/3

r12(config-router-af-interface)#no passive-interface

r12(config-router-af-interface)#exit

r12(config-router-af)#exit-address-family

r12(config-router)#exit

r12(config)#

On sw101

sw101(config)#router eigrp ccie

sw101(config-router)#address-family ipv6 unicast autonomous-system 65001

sw101(config-router-af)#af-interface default

sw101(config-router-af-interface)#passive-interface

sw101(config-router-af-interface)#exit-af-interface

sw101(config-router-af)#

sw101(config-router-af)#af-interface gigabitEthernet 0/0

sw101(config-router-af-interface)#no passive-interface

sw101(config-router-af-interface)#exit-af-interface

sw101(config-router-af)#

sw101(config-router-af)#af-interface gigabitEthernet 0/1

sw101(config-router-af-interface)#no passive-interface

sw101(config-router-af-interface)#exit

sw101(config-router-af)#exit-address-family

sw101(config-router)#exit

sw101(config)#

On sw102

sw102(config)#router eigrp ccie

sw102(config-router)#address-family ipv6 unicast autonomous-system 65001

sw102(config-router-af)#af-interface default

sw102(config-router-af-interface)#passive-interface

sw102(config-router-af-interface)#exit-af-interface

sw102(config-router-af)#

sw102(config-router-af)#af-interface gigabitEthernet 0/0

sw102(config-router-af-interface)#no passive-interface

sw102(config-router-af-interface)#exit-af-interface

sw102(config-router-af)#

sw102(config-router-af)#af-interface gigabitEthernet 0/1

sw102(config-router-af-interface)#no passive-interface

sw102(config-router-af-interface)#exit

sw102(config-router-af)#exit-address-family

sw102(config-router)#exit

sw102(config)#

SECTION 1.8 OSPFv2 in DC

Configure devices in the DC according to these requirements:

  1. Switches sw201 and sw202 must establish a stable OSPF adjacency in the Full state with vedge21 and vedge22 on interface Vlan3999. Any configuration changes and corrections necessary to meet this requirement may be performed only on the switches and any mismatched parameters causing the issue must be changed to exactly match the configuration of the vedges.
  2. All OSPF speakers in the DC running Cisco IOS and IOS-XE software must be configured to keep the number of advertised internal routes to an absolute minimum while not impacting the reachability of the services. This includes the reachability of ISE, DNA Center, vManage, vBond, vSmart on their internal (In Band Connectivity) addresses as well as any existing and future devices in VLAN4000 on sw201 and SW202. The configuration of this requirement must be completed exclusively within the “router ospf” and “interface Vlan” context without causing any impact to existing OSPF adjacencies.
  3. Router r24 must advertise two prefixes, 10.6.0.0/16 and 10.200.0.0/24 as Type-5 LSAs in OSPFv2 to provide HQ and DC with the reachability to the DMVPN tunnel and Branches#3 and #
  4. The configuration of this requirement must be completed exclusively within the “router ospf” context.
  5. Any route from 10.2.0.0/16 range that keeps being advertised in OSPF must continue being advertised as an intra-area route.
  6. It is not allowed to modify existing areas to accomplish this entire task.

Solution

On sw201

sw201(config)#interface vlan 3999

sw201(config-if)#mtu 1496

sw201(config-if)#exit

sw201(config)#

sw201(config)#router ospf 1

sw201(config-router)#prefix-suppression

sw201(config-router)#exit

sw201(config)#

On sw202

sw202(config)#interface vlan 3999

sw202(config-if)#mtu 1496

sw202(config-if)#exit

sw202(config)#

sw202(config)#router ospf 1

sw202(config-router)#prefix-suppression

sw202(config-router)#exit

sw202(config)#

On sw211

sw211(config)#router ospf 1

sw211(config-router)#prefix-suppression

sw211(config-router)#passive-interface Ethernet1/1

sw211(config-router)#passive-interface Ethernet1/2

sw211(config-router)#passive-interface Ethernet1/3

sw211(config-router)#exit

sw211(config)#

On sw212

sw212(config)#router ospf 1

sw212(config-router)#prefix-suppression

sw212(config-router)#passive-interface Ethernet1/1

sw212(config-router)#passive-interface Ethernet1/2

sw212(config-router)#exit

sw212(config)#

On r21

r21(config)#router ospf 1

r21(config-router)#prefix-suppression

r21(config-router)#exit

r21(config)#

On r22

r22(config)#router ospf 1

r22(config-router)#prefix-suppression

r22(config-router)#exit

r22(config)#

On r23

r23(config)#router ospf 1

r23(config-router)#prefix-suppression

r23(config-router)#exit

r23(config)#

On r24

r24(config)#router ospf 1

r24(config-router)#redistribute eigrp 65006 subnets tag 150

r24(config-router)#summary-address 10.6.0.0 255.255.0.0

r24(config-router)#prefix-suppression

r24(config-router)#exit

r24(config)#

SECTION 1.9: BGP between HQ – DC and Service Providers

Configure the BGP peering between HQ/DC and Global SP #1 and Global SP #2 according to these requirements:

  1. Bring up the BGP peering between HQ r11 and SP#1 r3
  2. Bring up the BGP peering between DC r21 and SP#1 r3
  3. Bring up the BGP peering between DC r22 and SP#2
  4. Ensure that the routes learned over eBGP sessions and further advertised in iBGP will be considered reachable even if the networks on inter-AS links are not advertised in OSPF. The configuration of this requirement must be completed exclusively with the “router bgp” context.
  5. On r11, r21, r22 perform mutual redistribution between OSPFv2 and BGP. However, prevent routes that were injected into OSPF from BGP to be reinjected back into BGP. This requirement must be solved on r11, r21, r22 using only a single route-map on each of the routers and without any reference to ACLs, prefix lists, or route-types.
  6. Prevent HQ and DC from ever communicating through SP#1 r3. All communication between HQ and DC must occur only over the direct sw101/sw201 and sw102/sw202 interconnections. Any other communication must remain unaffected. This requirement must be solved on r21 and r22 by route filtering based on a well-known mandatory attribute without the use of route-maps.
  7. No command may be removed from configuration on r11 to accomplish this entire task.
  8. It is not allowed to modify existing configuration commands on r21 and r22 to accomplish this entire task.

Solution

On r11

r11(config)#route-map TAG deny 10

r11(config-route-map)#match tag 150

r11(config-route-map)#exit

r11(config)#route-map TAG permit 20

r11(config-route-map)#exit

r11(config)#

r11(config)#router bgp 65001

r11(config-router)#neighbor 100.3.11.1 remote-as 10000

r11(config-router)#address-family ipv4

r11(config-router-af)#neighbor 100.3.11.1 activate

r11(config-router-af)#redistribute ospf 1 match external 1 external 2 route-map TAG

r11(config-router-af)#exit

r11(config-router)#exit

r11(config)#

r11(config)#router ospf 1

r11(config-router)#redistribute bgp 65001 subnets tag 150

r11(config-router)#exit

r11(config)#

On r21

r21(config)#ip as-path access-list 1 deny _65001_

r21(config)#ip as-path access-list 1 permit .*

r21(config)#ip prefix-list 1 deny 10.1.0.0/16

r21(config)#ip prefix-list 1 permit 0.0.0.0/0

r21(config)#route-map TAG deny 10

r21(config-route-map)#match tag 150

r21(config-route-map)#exit

r21(config)#route-map TAG permit 20

r21(config-route-map)#exit

r21(config)#

r21(config)#router bgp 65002

r21(config-router)#neighbor 10.2.255.22 next-hop-self

r21(config-router)#neighbor 100.3.21.1 remote-as 10000

r21(config-router)#neighbor 100.3.21.1 filter-list 1 in

r21(config-router)#neighbor 100.3.21.1 prefix-list 1 out

r21(config-router)#redistribute ospf 1 match external 1 external 2 route-map TAG

r21(config-router)#exit

r21(config)#

r21(config)#router ospf 1

r21(config-router)#redistribute bgp 65002 subnets tag 150

r21(config-router)#exit

r21(config)#

On r22

r22(config)#ip as-path access-list 1 deny _65001_

r22(config)#ip as-path access-list 1 permit .*

r21(config)#ip prefix-list 1 deny 10.1.0.0/16

r21(config)#ip prefix-list 1 permit 0.0.0.0/0

r22(config)#route-map TAG deny 10

r22(config-route-map)#match tag 150

r22(config-route-map)#exit

r22(config)#route-map TAG permit 20

r22(config-route-map)#exit

r22(config)#

r22(config)#router bgp 65002

r22(config-router)#neighbor 101.22.0.1 remote-as 10001

r22(config-router)#neighbor 101.22.0.1 filter-list 1 in

r23(config-router)#neighbor 101.22.0.1 prefix-list 1 out

r22(config-router)#redistribute ospf 1 match external 1 external 2 route-map TAG

r22(config-router)#exit

r22(config)#

r22(config)#router ospf 1

r22(config-router)#redistribute bgp 65002 subnets tag 150

r22(config-router)#exit

r22(config)#

Well, that's all for today! The above is the content of CCIE EI lab section 1.1-1.9. The follow-up BestCiscoDumps will also update the follow-up part from time to time. It is recommended to visit our website frequently to get the latest news!

If you want to get more verification about the questions and a more complete CCIE Enterprise Infrastructure Lab Dumps, please contact us!

CCIE Enterprise Infrastructure Lab Exam Dumps Section 1.1-9
Download

Have Any question for us?