News

CCIE R&S Lab Dumps Free Download Section 1

Publish Time: Author: James Visit: 555

Hello, everyone. Today, BestCiscoDumps will share CCIE R&S Lab dumps section 1. You can free download it. CCIE Routing and switching lab has been updated to CCIE Enterprise Infrastructure lab in 2020. Although the CCIE R&S lab is not tested in the CCIE test, it is still useful for you to learn more because routing and switching is the basis for the introduction of network engineers.

So let's start sharing today!

CCIE R&S Lab Dumps Free Download

The current page is CCIE R&S Lab Section 1
Click the link to view the CCIE R&S Lab Dumps Section 2
Click the link to view the CCIE R&S Lab Dumps Section 3-5

CCIE R&S Lab Topology

CCIE RS Lab Topology

SECTION 1 – Layer 2 Technologies

SECTION 1.1 Switch administration

Configure the ACME Headquarters network (AS 12345) as per the following requirements

  • The VTP domain must be set to “CCIE” (without quotes)
  • Use VTP verison 2
  • SW1 must be the VTP server and SW2 must be the VTP client
  • Secure all VTP updates with an MD5 digest of the ASCII string “CCIErocks$” (withoutquotes)
  • In order to avoid as much as possible unknown unicast flooding in all vlans , the administrator requires that any dynamic entries learned by either SW1 or SW2 must be retained for 2 hours before being refreshed.

Solution:

SW1:

vtp domain CCIE

vtp mode server //default configuration, can be ignored vtp password CCIErocks$

vtp version 2

SW2:

vtp domain CCIE vtp mode client

vtp password CCIErocks$

SW1/SW2:

mac address-table aging-time 7200

Note: Ensure that all vlans are synchronized and then type it, otherwise the newly added vlan will not take effect.

Configure the network of the New York office (AS 34567) as per the following requirements

  • The VTP domain must be set to “CCIE” (without quotes)
  • Use VTP verison 2
  • SW3 and SW4 must not advertise their VLAN configuration but must forward VTPadvertisement that they receive out their trunk ports
  • Secure all VTP updates with an MD5 digest of the ASCII string “CCIErocks$” (withoutquotes)

Solution:

SW3/SW4:

vtp domain CCIE

vtp mode transparent vtp password CCIErocks$ vtp version 2

Note: The VTP password may be different during the exam. Please check the exam requirements

SECTION 1.2: Layer 2 ports

Configure your network as per the following requirements

  • Complete the configuration of all VLANs so that all routers that are located in ACME'sHeadquarters (AS 12345) and New York office (AS 34567) can ping their directly connected neighbors
  • All four switches (SW1-SW4) must have four dot1q trunks that do not rely on anynegotiation
  • Do not configure any Etherchannel
  • Ensure that the following unused ports on all four switches are shut down and configuredas access ports in VLAN 999

E3/0 - E3/3 are unused on SW1 and SW2 E1/0 - E1/3 are unused on SW3 and SW4 E3/0 - E3/3 are unused on SW3 and SW4

Solution:

Add vlan information:

SW1:

vlan 14,15,23,24,35,46,57,67,999 // SW2 can automatically learn vlan information through VTP

SW3/SW4:

vlan 34,38,49,89,111,310,411,999

Divide vlan interface:

SW1:

interface e0/0

switchport mode access

switchport access vlan 14

interface e0/1

switchport mode access

switchport access vlan 23

interface e0/2

switchport mode access

switchport access vlan 23

interface e0/3

switchport mode access

switchport access vlan 24

interface e1/0

switchport mode access

switchport access vlan 14

interface e1/1

switchport mode access

switchport access vlan 15

interface e1/2

switchport mode access

switchport access vlan 67

interface e1/3

switchport mode access

switchport access vlan 67

interface e1/2

switchport mode access

SW2:

interface e0/0

switchport mode access

switchport access vlan 15

interface e0/1

switchport mode access

switchport access vlan 24

interface e0/2

switchport mode access

switchport access vlan 35

interface e0/3

switchport mode access

switchport access vlan 46

interface e1/0

switchport mode access

switchport access vlan 35

interface e1/1

switchport mode access

switchport access vlan 57

switchport access vlan 46

interface e1/3

switchport mode access

switchport access vlan 57

SW3:

interface e0/0

switchport mode access

switchport access vlan 38

interface e0/1

switchport mode access

switchport access vlan 89

interface e0/2

switchport mode access

switchport access vlan 310

interface e0/3

switchport mode access

switchport access vlan 111

SW4:

interface e0/0

switchport mode access

switchport access vlan 89

interface e0/1

switchport mode access

switchport access vlan 49

interface e0/2

switchport mode access

switchport access vlan 111

interface e0/3

switchport mode access

switchport access vlan 411

Trunk configuration:

SW1/SW2/SW3/SW4:

interface range e2/0 - 3

switchport trunk encapsulation dot1q

switchport mode trunk

switchport nonegotiate //This command simulator may not support, the test room is supported.

Unused interface configuration:

SW1/SW2:

interface range e3/0 - 3

sw mode access

sw access vlan 999

shutdown

SW3/SW4:

interface range e1/0 - 3 , e3/0 - 3

sw mode access

sw access vlan 999

shutdown

SECTION 1.3: Spanning-tree

Configure the ACME network as per the following requirements

  • SW1 must be the root switch for all odd vlans and must be the backup root switch for all even vlans
  • SW2 must be the root switch for all even vlans and must be the backup root switch for all odd vlans
  • SW3 must be the root switch for all odd vlans and must be the backup root switch for all even vlans
  • SW4 must be the root switch for all even vlans and must be the backup root switch for all odd vlans
  • Explicitly configure the root and backup roles, assuming that other switches with default configuration may eventually be added in the network in the future
  • All switches must maintain one STP instance per VLAN
  • Use the STP mode that has only three possible port states
  • All access ports must immediately transition to the forwarding state upon linkup and they must still participate in STP. use a single command per switch to enable this featrue
  • Access ports must automatically shut down if they receive any BPDU and an administrator must manually re-enable the port. use a single command per switch to enable this feature.

Solution:

SW1:

spanning-tree mode rapid-pvst

spanning-tree vlan 1,15,23,35,57,67,999 priority 0

spanning-tree vlan 14,24,46 priority 4096

SW2:

spanning-tree mode rapid-pvst

spanning-tree vlan 14,24,46 priority 0

spanning-tree vlan 1,15,23,35,57,67,999 priority 4096

SW3:

spanning-tree mode rapid-pvst

spanning-tree vlan 1,49,89,111,411,999 priority 0

spanning-tree vlan 34,38,310 priority 4096

SW4:

spanning-tree mode rapid-pvst

spanning-tree vlan 34,38,310 priority 0

spanning-tree vlan 1,49,89,111,411,999 priority 4096

SW1/SW2/SW3/SW4:

spanning-tree portfast default

spanning-tree portfast bpduguard default

SECTION 1.4: WAN Switching

Configure the ACME remote offices in Tokyo and Singapore as per the following requirements

  • The WAN links must rely on a layer 2 protocol that supports link negotiation and authentication.
  • The Service provider expects that both R18 and R19 complete a three-way handshake by providing the expected response of a challenge that is sent by R63 //ISP6
  • R18 must use the username “ACME-R18” and password “CCIE” (without quotes)
  • R19 must use the username “ACME-R19” and password “CCIE” (without quotes)

Solution:

R18:

interface Serial1/0 encapsulation ppp

no peer neighbor-route // Delete the 32-bit host route of the peer interface in the local routing table for optimization

ppp chap hostname ACME-R18

ppp chap password CCIE

R19:

interface Serial1/0 encapsulation ppp

no peer neighbor-route // Delete the 32-bit host route of the peer interface in the local routing table for optimization

ppp chap hostname ACME-R19

ppp chap password CCIE

Before proceeding with the second part of the configuration, you need to check the following Layer 2 configuration and ping all direct connections within the AS:

Note: Due to simulator bug, if ping fails, please turn off IP cef on some switchs (For example: SW3 and SW4). It is not necessary to turn off during the exam

SW5:

vlan 5 // There is no vlan information in the simulator pre-configured, causing the SVI port to be down.

vlan 55

SW6:

vlan 6

vlan 66

int vlan 6

no shut //The SVI in the simulator pre-configured is administration shutdown.

int vlan 66

no shut

There are loopback0 addresses in SW5 and SW6 on the exam.

The above is the content of CCIE R&S Lab dumps free download section 1. Although the lab version has been updated, the solution to the problem is still worth studying. If you are a CCNPer or are about to prepare for the CCIE exam, this CCIE lab workbook sharing will also be a good learning material.

CCIE R&S Lab Dumps Free Download Section 1
Download

Have Any question for us?